古いパソコンやブラウザーでは Yahoo! JAPAN が利用できなくなります

 

Yahoo! JAPANは、2018年6月1日以降、古いパソコンやブラウザー、スマートフォン、タブレットなどで利用できなくなります。

 

古いパソコン、ブラウザー、スマホでYahoo! JAPANが利用できなくなる理由

Yahoo! JAPANは、2018年6月1日以降、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了します。

このため、「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレット、ゲーム機などからYahoo! JAPANが提供する全ウェブサービス(WebAPIを含む)をご利用いただけなくなるというわけです。

 

Yahoo!セキュリティセンター – 2018年6月1日以降、古いブラウザー、パソコン、スマートフォンなどでは、Yahoo! JAPANのウェブサービスが順次ご利用いただけなくなります。

 

Windows XPやVistaでは利用できない

代表的なところでは、Windows XPやVistaのパソコンや、Internet Explorer 10などではYahoo! JAPANを利用できなくなります。

利用するには対応するWindowsやブラウザーにバージョンアップする必要がありますが、パソコンによってはバージョンアップができないものもあるので注意が必要です。

 

対応状況の確認

今利用している環境がYahoo! JAPANを利用できるかどうかは、下記のサイトにアクセスし お使いの環境が対象かどうかは の下部に表示される画像で確認できます。

Yahoo!セキュリティセンター – 2018年6月1日以降、古いブラウザー、パソコン、スマートフォンなどでは、Yahoo! JAPANのウェブサービスが順次ご利用いただけなくなります。

下記のような表示が出れば利用可能です。

 

「TLS1.0」および「TLS1.1」のサポートは順次終了ということで、6月1日に未対応の環境で完全に利用できなくなるわけではないようですが、いずれ利用できなくなることになりますので、未対応環境で利用されている方はご注意ください。

 

投稿者プロフィール

kikuchi
kikuchiフジデンキ 店長
1963年 福島県三春町生まれ。
街の電器屋から、今はパソコン屋兼ウェブ屋として活動。

パソコンは1991年にMS-DOSを使い始め、現在はWindows、Macを常用。
仕事によって、時々Linuxも使う時あり・・・Linuxはひよっ子。

そのパソコンをお客様がいかに快適に使えるか、ということを考えたパソコン販売と修理を行っています。

■プライベートサイト
penchi.jp
@penchi - Medium

最短当日仕上 まかせて安心のパソコン修理

フジデンキのパソコン修理は自店で修理を行いますので、メーカー修理にくらべて短期間・低料金です。
メーカー修理では一切の保障がないパソコン内のデータも、できる限りお客様のご要望に添ってバックアップをし、修理完了後のパソコンに戻します。
パソコン修理でお困りの際は、お気軽にご相談ください。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です